Cortex Status Page

Delays loading CQL Reports
Monitoring·Degraded performance

We have fixed the issue affecting the affected CQL reports that had delays in loading.

Wed, Aug 13, 2025, 03:08 PM
(1 week ago)
·
Affected components
Cortex Web Application
Updates

Monitoring

We have fixed the issue affecting the affected CQL reports that had delays in loading.

Wed, Aug 13, 2025, 03:08 PM

Investigating

We are investigating a potential service interruption that may cause delays loading CQL reports for some customers. Please continue to monitor this page for updates.

Wed, Aug 13, 2025, 01:55 PM(1 hour earlier)