Resolved
The issue with elevated 502s has been resolved. Impacted services have returned to normal operation.
Monitoring
For a brief period from 1:44pm to 1:45pm pacific time, we saw elevated 502s across our system. This has since resolved and we are monitoring the performance of impacted services. We will continue to update this page until it is resolved.