Resolved
The issue with the API has been resolved. Impacted services have returned to normal operation.
Investigating
We are investigating degraded performance for the API that may impact some customers. Please continue to monitor this page for updates.