Resolved
The issue with [business components] has been resolved. Impacted services have returned to normal operation.
Identified
We have identified the issue with workflows and are working to resolve it.
Investigating
We are investigating a potential service interruption with workflows that may impact some customers. Please continue to monitor this page for updates.