Resolved
The API degradation has been resolved. Impacted services have returned to normal operation.
Monitoring
API performance is getting back to normal, we are monitoring the situation and will keep this page updated until it's fully resolved.
Investigating
We are investigating a potential API interruption that may impact some customers. Please continue to monitor this page for updates.