Resolved
The temporary Cortex API degradation is now resoled. All services are operating normally.
Monitoring
We identified a temporary degradation of the Cortex API service and are actively monitoring the situation to ensure it doesn’t reproduce. We will keep updating this status page until it is fully resolved.