No components marked as affected
Resolved
The issue with search functionality has been resolved, service has returned to normal operation.
Identified
Some customers are experiencing issues with search functionality. We have identified the issue and are working to resolve it.