Resolved
The issue impacting the List Entities API has been resolved. Services have returned to normal operation.
Monitoring
We identified the root cause of the List Entities API not returning ownership information and have resolved such. We are actively monitoring the situation to confirm a full resolution.
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.