Cortex Status Page

Catalog API calls returning 500 status code
Resolved·Degraded performance

Impacted services have returned to normal operation.

Fri, Aug 15, 2025, 08:15 PM
(5 days ago)
·
Affected components
Cortex Public API
Updates

Resolved

Impacted services have returned to normal operation.

Fri, Aug 15, 2025, 08:15 PM

Identified

Customers are experiencing 500s accessing the catalog via the public API. The Cortex Web Application is not affected. We have identified the issue and are working to resolve it.

Fri, Aug 15, 2025, 08:10 PM