Cortex Status Page

We are investigating intermittent issues accessing the Cortex Web application
Resolved·Partial outage

The issue has been resolved. Impacted services have returned to normal operation.

Fri, Aug 8, 2025, 03:15 PM
(1 week ago)
·
Affected components
Cortex Web Application
Updates

Resolved

The issue has been resolved. Impacted services have returned to normal operation.

Fri, Aug 8, 2025, 03:15 PM

Monitoring

The issue with accessing Cortex has been identified and a fix has been implemented. We are monitoring the performance of impacted services. We will continue to update this page until it is resolved.

Thu, Aug 7, 2025, 09:02 PM(18 hours earlier)

Investigating

We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.

Thu, Aug 7, 2025, 02:31 PM(6 hours earlier)