Cortex Status Page

CQL Reports for some customers are rendering blank
Resolved·Degraded performance

Impacted services have been restored.

Mon, Aug 11, 2025, 04:18 PM
(1 week ago)
·
Affected components
Cortex Web Application
Updates

Resolved

Impacted services have been restored.

Mon, Aug 11, 2025, 04:18 PM

Monitoring

A fix has been implemented and we have restored data. We are aware of a few customers who may still be experiencing issues and will follow up with updates for these customers.

Mon, Aug 11, 2025, 01:41 PM(2 hours earlier)

Identified

We’ve identified an issue in archived CQL report data and customers may notice empty results for older evaluations.  We are working to restore this data quickly but customers can trigger a CQL report refresh to calculate a new report.

Fri, Aug 8, 2025, 03:20 PM(2 days earlier)

Identified

We’ve identified an issue in archived CQL report data and customers may notice empty results for older evaluations.  We are working to restore this data quickly but customers can trigger a CQL report refresh to calculate a new report.

Wed, Aug 6, 2025, 04:59 PM(1 day earlier)

Resolved

The issue has been identified and a workaround has been implemented to easily refresh the report.

Tue, Aug 5, 2025, 10:57 PM(18 hours earlier)

Investigating

We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.

Tue, Aug 5, 2025, 10:05 PM(51 minutes earlier)